Status page innacuracies
Incident Report for Left4Craft
Postmortem

The issue was manually resolved.

Posted Apr 23, 2021 - 18:55 UTC

Resolved
Due to an issue with our automation system, the Hub server was wrongly reported as offline since 20th February this year.
Posted Apr 23, 2021 - 18:53 UTC
This incident affected: Minecraft servers (Hub).