Updating to 1.17
Incident Report for Left4Craft
Resolved
This incident has been resolved.
Posted Jun 13, 2021 - 16:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2021 - 16:33 UTC
Identified
Migrating databases to AWS, updating containers to Java 16, updating server jar and plugins.
Posted Jun 12, 2021 - 16:37 UTC
This incident affected: Minecraft servers (Bungee Proxy (mc.left4craft.org), Hub, Survival, Creative, Party Games, Build).